Wiki in manchen Browsern

Eure Kommentare, Anregungen und Wünsche zu dieser Webseite und dem Forum
Nachricht
Autor
hias
Vereinsmitglied
Vereinsmitglied
Beiträge: 947
Registriert: 24.04.2007 14:01

Wiki in manchen Browsern

#1 Ungelesener Beitrag von hias » 01.03.2009 21:30

Hi,
das Wiki schaut unter manchen Browsern total schlecht aus. Es ist dann so gut wie keine Formatierung vorhanden.
Aber seht am besten selbst:
http://browsershots.org/http://www.rech ... ft.net_e.V.

z.B. beim Browser Chrome

Benutzeravatar
Schla
Vereinsmitglied
Vereinsmitglied
Beiträge: 166
Registriert: 27.11.2006 17:28
Wohnort: Düsseldorf

Re: Wiki in manchen Browsern

#2 Ungelesener Beitrag von Schla » 02.03.2009 17:43

Auf dem iPhone macht die Wiki-Startseite leider auch keinen guten Eindruck :crying:
Bild

Benutzeravatar
yoyo
Vereinsvorstand
Vereinsvorstand
Beiträge: 7855
Registriert: 17.12.2002 14:09
Wohnort: Berlin
Kontaktdaten:

Re: Wiki in manchen Browsern

#3 Ungelesener Beitrag von yoyo » 02.03.2009 19:37

Evtl. könnte einer mit einem der nicht-gut-ausseh-browser mal herausbekommen woran das liegt.
yoyo
HILF mit im Rechenkraft-WiKi, dies gibts zu tun.
Wiki - FAQ - Verein - Chat

Bild Bild

hias
Vereinsmitglied
Vereinsmitglied
Beiträge: 947
Registriert: 24.04.2007 14:01

Re: Wiki in manchen Browsern

#4 Ungelesener Beitrag von hias » 02.03.2009 22:11

Vielleicht genügt es ja schon wenn man das hier rausbekommt:
http://validator.w3.org/check?uri=http% ... or%2F1.606
Wenn ich etwas mehr Zeit habe kann ich mir das nochmal genauer anschauen.

scsimodo
Vereinsmitglied
Vereinsmitglied
Beiträge: 1856
Registriert: 30.09.2005 19:33
Wohnort: Puchheim
Kontaktdaten:

Re: Wiki in manchen Browsern

#5 Ungelesener Beitrag von scsimodo » 02.03.2009 22:34

hias hat geschrieben:z.B. beim Browser Chrome
Ich vermute mal, dass Du kein Browserproblem hast, sondern irgendetwas anderes. Google Chrome ist Beta (lt. Google) bzw. MAXIMAL Alpha (lt. mir). Lass den mal aussen vor. Der Rest sollte das Wiki eigentlich anzeigen, sowohl unter Firefox (Win, OSX,Linux) als auch unter Safari (ebenfalls Win/OSX). Zumindest tut er das bei mir und ca. 20 anderen Rechnern. Schon mal nach "wildernden" Programmen geschaut? Man glaubt nicht, was es da (leider!) alles geben kann. Firewalls, Content Blocker etc. pp.
Ich habe viel Geld für Alkohol, Weiber und schnelle Autos ausgegeben.
Den Rest hab’ ich einfach nur verprasst.

(George Best, britische Fußball-Legende)

Benutzeravatar
Lasse Kolb
Vereinsvorstand
Vereinsvorstand
Beiträge: 1346
Registriert: 03.12.2002 21:06
Wohnort: Braunschweig/Hondelage
Kontaktdaten:

Re: Wiki in manchen Browsern

#6 Ungelesener Beitrag von Lasse Kolb » 03.03.2009 05:39

Ich hab's mit Safari 3 getestet auf nem Intel-Mac, sowie mit Safari 4 auf nem PPC. Ebenso mit Safari 3 unter WinVista.
Bei allen ist das Wiki (auf der linken Seite) kaputt und es läuft alles ineinander.

DO3PSN
CPU-Load-Pusher
CPU-Load-Pusher
Beiträge: 273
Registriert: 31.12.2007 13:37

Re: Wiki in manchen Browsern

#7 Ungelesener Beitrag von DO3PSN » 06.03.2009 13:58

Siehe dazu auch: http://www.rechenkraft.net/phpBB/viewto ... f=9&t=9331

Tja, ich habe das Problem immer noch, aber nur beim Chrome...

Gruß

Philipp

PS: Handy habe ich noch nicht probiert, danke für den Tipp, werde gleich mal schauen... dürfte aber eigentlich klappten, da ist miniOpera oder wie das teil heißt, drauf.
Mein PC: Intel Core 2 Duo E4500, 2 GB DDR2-667, GeForce 8400 GS

Mitglied der Taskforce Gruppe.

Bild

Benutzeravatar
Lasse Kolb
Vereinsvorstand
Vereinsvorstand
Beiträge: 1346
Registriert: 03.12.2002 21:06
Wohnort: Braunschweig/Hondelage
Kontaktdaten:

Re: Wiki in manchen Browsern

#8 Ungelesener Beitrag von Lasse Kolb » 09.03.2009 22:09

Gibt's schon Neuigkeiten?
Ich hab ja leider von HTML keine Ahnung, sonst hätte ich selbst mal geschaut.
Sollten wir über kurz oder lang auf jeden Fall hinkriegen, dass die Startseite (linke Seite) zumindest klar lesbar ist,
und nicht alles ineinander läuft, wie der derzeitig in einigen Browsern noch der Fall ist.

http://www.lassekolb.info/bugs/1.png
http://www.lassekolb.info/bugs/2.png

Hoffnungsvolle Grüße,
Lasse

Basler

Re: Wiki in manchen Browsern

#9 Ungelesener Beitrag von Basler » 10.03.2009 05:39

Ich wäre mit solchen Anpassungen vorsichtig. Chrome ist noch voll Alpha.
Standards wären z.b. mittels der Tests zu Acid2 (..und irgendwann Acid3-Kompatibilität) gegeben. Acid 3 interessiert hier aber (noch) nicht. Dazu müsste es doch Entwicklungstools geben, bzw Infos dazu, was wie gescriptet sein muss und worauf man bei php/js/html achten muss.

Ich selbst habe aber keine Ahnung davon ;-)

Pascal.

Benutzeravatar
Lasse Kolb
Vereinsvorstand
Vereinsvorstand
Beiträge: 1346
Registriert: 03.12.2002 21:06
Wohnort: Braunschweig/Hondelage
Kontaktdaten:

Re: Wiki in manchen Browsern

#10 Ungelesener Beitrag von Lasse Kolb » 10.03.2009 05:51

Betrifft ja nicht nur Chrome, sondern z.B. auch Safari Version 3 (KEINE Beta) ebenso wie 4 (Beta).
Ebenso einige andere Browser.

Benutzeravatar
Natesh
Vereinsmitglied
Vereinsmitglied
Beiträge: 107
Registriert: 31.07.2007 18:02
Wohnort: Augsburg
Kontaktdaten:

Re: Wiki in manchen Browsern

#11 Ungelesener Beitrag von Natesh » 12.03.2009 13:18

Ich könnte gerne mal ein Auge riskieren. Allerdings hab ich keine Ahnung, wie man an den eigentlichen Code der Startseite kommt. Der Wiki-Quelltext ist es nicht, der ist ja nur für die... ähm... Füllung verantwortlich.

Benutzeravatar
yoyo
Vereinsvorstand
Vereinsvorstand
Beiträge: 7855
Registriert: 17.12.2002 14:09
Wohnort: Berlin
Kontaktdaten:

Re: Wiki in manchen Browsern

#12 Ungelesener Beitrag von yoyo » 12.03.2009 18:26

Natesh hat geschrieben:Ich könnte gerne mal ein Auge riskieren. Allerdings hab ich keine Ahnung, wie man an den eigentlichen Code der Startseite kommt. Der Wiki-Quelltext ist es nicht, der ist ja nur für die... ähm... Füllung verantwortlich.
Der ist in dem php Script versteckt. Ich könnte den ändern, wenn Du was findest.
yoyo
HILF mit im Rechenkraft-WiKi, dies gibts zu tun.
Wiki - FAQ - Verein - Chat

Bild Bild

Antworten

Zurück zu „Ankündigungen und Feedback zur Webseite und dem Wiki“