Seite 2 von 2

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

Verfasst: 14.04.2019 12:54
von ChristianB
Die Abgrenzung der angepinnten Beiträge erfolgt über das Icon links vor dem Namen. Die ungelesen und gelesen markierung siehst du auch anhand der Farbe. Ansonsten kannst du die Sortierung hier: ucp.php?i=ucp_prefs&mode=view selbst bestimmen.

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

Verfasst: 15.04.2019 06:51
von X1900AIW
Danke schonmal, die Sortierung nach Erstellungsdatum ist natürlich drin, die Unterscheidung nach Icon bzw. Farbe ... naja, da hilft Adlersuchtechnik nach Datum besser. :wink:

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

Verfasst: 15.04.2019 10:26
von yoyo
Ich geh immer über diesen Link search.php?search_id=active_topics
da ist der Thread, an dem sich zuletzt was geändert hat immer oben und an dem kleinen roten Dateisymbol sieht man wo neue Antworten hinzugekommen sind.
Mit einerm Klick auf das rote Dateisymbol landet man im Thread genau auf dem Posting ab wo etwas hinzugekommen ist.

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

Verfasst: 15.04.2019 17:25
von ChristianB
Den Link von yoyo findet man übrigens links oben unter Schnellzugriff.

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

Verfasst: 16.04.2019 06:54
von Kolossus
Hallo zusammen,
jetzt haben das neue Forum schon ein paar Tage und ich ich habe eine Frage dazu.
Von allen Themes nützt nur AllenStyle Subsilver die gesamte Breite des Monitors (FullHD), alle anderen haben rechts und links einen relativ breiten Rand und "quetschen" die Anzeige des Forum in der Mitte zusammen und die Darstellung des Inhaltes hat somit wenig Platz. Das macht sich sehr bei der Anzeige der Postings bemerkbar: Alles wird in die Länge gezogen und meiner Meinung nach verliert das Ganze an Übersicht und stellt die Nutzbarkeit der anderen Themes für mein Empfinden sehr in Frage.
Meine Frage ist: Werden die anderen Themes noch an die Anzeige angepasst?

Noch ne Frage: Warum ist der Signaturbereich bei der Anzeige blassfarben und wird erst mit dem Berühren mit der Maus (mouseover) in klaren Farben dargestellt?

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

Verfasst: 16.04.2019 11:29
von gemini8
Ich könnte mir vorstellen, daß die schmalere Anzeige besonders für Mobilgeräte gedacht ist.
Und eine Signatur, die sich erst dann richtig bemerkbar macht, wenn man drüberhovert, ist leichter als solche zu erkennen, als wenn sie von Anfang an normal angezeigt wird.

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

Verfasst: 16.04.2019 20:07
von n3Ro
Die neue Forensoftware ist schön anzusehen. Auf der Startseite unter Neuigkeiten sind mir aber noch ein paar Codepagefehler aufgefallen (kaputte Umlaute). Ist da bei der Datenmigration auf den neuen Server die richtige Codepage genutzt worden? Aktuell ist die Seite auch öfter nicht erreichtbar. Läuft der neue Server schon rund?

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

Verfasst: 16.04.2019 21:16
von ChristianB
Zu den anderen beiden Themes kann ich nur sagen das ich die erstmal nur installiert habe weil mir das Standardaussehen von Subsilver nicht gefallen hat. Ich musste dann aber feststellen das die etwas dunkleren Designs nicht mit unserem Logo klarkommen und auch nicht schön aussieht. Ich habe die aber erstmal dringelassen zum ausprobieren. Ich bin aber mittlerweile wieder am überlegen die zu entfernen da es mit der neuen Version der Software schwieriger geworden ist die Themes bei einem Update zu pflegen. Zum Beispiel musste ich das Logo und die zusätzliche Navigation in 3 Dateien des Themes direkt ändern. Das muss ich auch bei jedem Update neu machen weil die Änderungen überschrieben werden.

Was die Signaturen angeht ist mir das noch garnicht aufgefallen. Finde ich aber einen schönen Akzent. Ich muss sagen das Allen Subsilver gefällt mir immer mehr.

Zur Startseite kann ich nur sagen das ich froh bin das alte perlskript wieder zum laufen gebracht zu haben. Warum der eine Beitrag aber mit Umlautfehlern angezeigt wird hat mich auch überrascht. Im Hintergrund wird die Seite alle 2 Stunden neu generiert und es werden immer alle Nes Eintragungen aus dem RSS Feed neu ausgelesen. Es gibt also eigentlich keinen Grund warum nur der eine Eintrag komisch aussieht. Hier die Datengrundlage falls jemand genauer nachschauen will: https://www.rechenkraft.net/rss/rkn_news.php
Ich habe mir schon notiert das Skript neu zu schreiben das geht aber nicht auf die schnelle.

Edit: Der Server läuft sehr stabil und ich habe keine Aussetzer zu verzeichnen. Falls jedoch der Server komplett nicht erreichbar ist könnte auch unser Sicherheitssystem angeschlagen haben. Das reagiert bei zu vielen Anfragen in sehr kurzer Zeit und sperrt die IP Adresse für 10 Minuten. Wenn jemandem auffällt das dies wohl der Fall war bitte mir eine PN schreiben mit dem genauen Zeitpunkt und wenn möglich der eigenen IP zu dem Zeitpunkt dann kann ich nachschauen welche Regel da noch etwas nachjustiert werden muss.

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

Verfasst: 17.04.2019 04:49
von Kolossus
Danke an gemini und ChristianB für die Erklärungen und Infos

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

Verfasst: 17.04.2019 08:44
von Eric
Ich selber habe für mich das Multi-Design Thema eingestellt. Die anderen gefallen mir nicht. Auch nicht auf dem Smartphone.
Ja, das Logo ist ein Argument für eventuelle Interessenten. Ich persönlich schaue nicht auf das Logo, das interessiert mich beim Lesen der Themen so überhaupt nicht.

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

Verfasst: 16.07.2019 05:23
von gemini8
Moin.
Vor dem Update der Forensoftware gab es immer eine Benachrichtigung beim ersten neuen Post in einem abonnierten Thema.
Jetzt bekommt man bei diese bei jedem neuen Post.
Kann man das dahingehend ändern, daß es wieder so ist wie vorher?
Danke. :-)