Raspberry Pi & BOINC - keine Verbindung

Alles zu mobilen Endgeräten (Smartphones und Tablets) mit purer Rechenkraft
Nachricht
Autor
Eric
Vielrechner
Vielrechner
Beiträge: 1276
Registriert: 07.05.2013 09:24

Re: Raspberry Pi & BOINC - keine Verbindung

#13 Ungelesener Beitrag von Eric » 16.01.2014 19:34

Nur noch 26 Stück Stand eben. ....
Bild

Eric
Vielrechner
Vielrechner
Beiträge: 1276
Registriert: 07.05.2013 09:24

Re: Raspberry Pi & BOINC - keine Verbindung

#14 Ungelesener Beitrag von Eric » 21.01.2014 10:12

Aktuell noch 8...

Edit: Schon sind es nur noch 5

@Plonk: Ich habe für Dich mitbestellt.
Bild

Eric
Vielrechner
Vielrechner
Beiträge: 1276
Registriert: 07.05.2013 09:24

Re: Raspberry Pi & BOINC - keine Verbindung

#15 Ungelesener Beitrag von Eric » 21.01.2014 21:32

Alle Sensoren sind verkauft.
Bild

Benutzeravatar
ClaudiusD
Vereinsmitglied
Vereinsmitglied
Beiträge: 1292
Registriert: 29.01.2013 16:52
Wohnort: Wien

Re: Raspberry Pi & BOINC - keine Verbindung

#16 Ungelesener Beitrag von ClaudiusD » 21.01.2014 21:35

Das war knapp *pfffffffffffffffff* Danke dir Eric!
Bild

Eric
Vielrechner
Vielrechner
Beiträge: 1276
Registriert: 07.05.2013 09:24

Re: Raspberry Pi & BOINC - keine Verbindung

#17 Ungelesener Beitrag von Eric » 21.01.2014 21:42

Gerne.
Deswegen habe ich für dich erst geordert und dann deine PN beantwortet.
Bild

Benutzeravatar
Dunuin
Vereinsmitglied
Vereinsmitglied
Beiträge: 1743
Registriert: 23.03.2011 12:59
Wohnort: Hamburg

Re: Raspberry Pi & BOINC - keine Verbindung

#18 Ungelesener Beitrag von Dunuin » 22.01.2014 01:51

Klappt das jetzt inzwischen mit der Verbindung, um mal wieder zum Thema zurück zu kommen?
Bild

Benutzeravatar
pb84
FAQ-Leser
FAQ-Leser
Beiträge: 165
Registriert: 30.07.2013 09:40
Wohnort: A-4600 Wels

Re: Raspberry Pi & BOINC - keine Verbindung

#19 Ungelesener Beitrag von pb84 » 24.01.2014 10:11

Hallo Dunuin,

Um ehrlich zu sein, bin noch nicht dazu gekommen. Bekomm leider von der Telekom Austria auch meine Router Zugangsdaten derzeit nicht....
Werde aber auf jeden Fall das Ding nochmals neu aufsetzen, wenn auch ohne SSH Zugang.

Habe das Ding laut Wiki aufgesetzt. Habe nun aber trotzdem das Rechte Problem.
Sollte hoffentlich mit der Anleitung funktionieren: Burde View

Mal sehen ob ich da am Wochende Zeit und Musse dazu habe...

Grüße

PB

PS: hab mir jetzt mal ein Raspberry Pi Buch bestellt, habe leider Null Erfahrung mit Linux.
Bild

Benutzeravatar
pb84
FAQ-Leser
FAQ-Leser
Beiträge: 165
Registriert: 30.07.2013 09:40
Wohnort: A-4600 Wels

Re: Raspberry Pi & BOINC - keine Verbindung

#20 Ungelesener Beitrag von pb84 » 05.03.2014 10:30

Hallo,

Hab den Raspi vor ein paar Wochen doch noch neu aufgesetzt. Läuft derzeit sehr gut yoyo@home. Hat schon ganze 1000 Punkte gemacht.....
Details siehe hier

Zu dem Problem mit den Rechten: hab das alles jetzt als "root" installiert und ausgeführt. Seit dem dürfte es keine Probleme mehr geben. Zumindest läuft er stabil....

Grüße

PB
Bild

Eric
Vielrechner
Vielrechner
Beiträge: 1276
Registriert: 07.05.2013 09:24

Re: Raspberry Pi & BOINC - keine Verbindung

#21 Ungelesener Beitrag von Eric » 05.03.2014 16:55

Sehr cool :)
Bild

Eric
Vielrechner
Vielrechner
Beiträge: 1276
Registriert: 07.05.2013 09:24

Re: Raspberry Pi & BOINC - keine Verbindung

#22 Ungelesener Beitrag von Eric » 05.03.2014 17:00

Mal ein kleines Update für alle die auf die Sensoren für Radioactive warten.
The new batch is problematic at the moment.
On one (brighter) side, Ryszard Korczyk have nearly prepared batch of 100 detectors, in other side - he have absolutely no time to finish it...

At the moment I can't tell you when the new batch will be available :/
16.01.14 - Geiger tubes arrived,
17.01.14 - Transformers ordered and paid,
07.02.14 - ATMega's88 & tube(+) connectors arrived,
22.02.14 - Drawing of the enclosure was send for pricing / Transformers were send / PCB Design - 90% done,
26.02.14 - Transformers arrived,
28.02.14 - Trial enclosure was send for machining, should be done to 6th of March, PCB design 95% done,
04.03.14 - PCB design finished, PCB send to manufacturer - expected time of delivery 17/19.03.1
Bild

Roland Schneider
Vereinsvorstand
Vereinsvorstand
Beiträge: 918
Registriert: 12.11.2003 20:41
Wohnort: Stavenhagen
Kontaktdaten:

Re: Raspberry Pi & BOINC - keine Verbindung

#23 Ungelesener Beitrag von Roland Schneider » 05.03.2014 19:26

Dunuin hat geschrieben:Am besten auch mal meinen Wikiartikel durchlesen (besonders für Radioactive).
Sehr guter, hilfreicher Wikiartikel. Die Einrichtung des ersten Raspi mit Radioactive Sensor hat auch wunderbar geklappt.
Bei der Einrichtung des zweiten Raspi mit anderem Sensor bin ich dann fast verzweifelt.
Hab den zweiten Sensor am Raspi nicht zum Laufen bekommen.
Fehlersuche ergab bisher, dass:
1. ich einen Sensor mit v2.01 habe (erster Batch ohne Gehäuse) und einen mit v2.51 (zweiter Batch in schwarzem Plastikgehäuse)
2. ich 2 verschiedene Raspis habe, einen mit blauer und einen mit schwarzer Audiobuchse
3. der v2.01 Sensor an beider Raspi's funktioniert, der v2.51 Sensor an keinem
4. beide Sensoren an meinen Windows Desktop-PC's funktionieren
5. Die Netzwerkverbindung kurz unterbrochen wird, wenn ich den v2.51 Sensor in einen Raspi einstecke

Bin jetzt leider etwas ratlos, was ich noch probieren könnte. Jemand eine Idee?

ChristianB
Vereinsvorstand
Vereinsvorstand
Beiträge: 1915
Registriert: 23.02.2010 22:12

Re: Raspberry Pi & BOINC - keine Verbindung

#24 Ungelesener Beitrag von ChristianB » 05.03.2014 21:46

Was hast du für eine vendorid für den udev genommen. Der neue Sensor mit dem runden Gehäuse hat eine ganz andere als der alte Sensor.
Hier meine Eintragungen für Debian:

Code: Alles auswählen

cat /etc/udev/rules.d/10-radioactive.rules 
#radioactive@home
ATTR{idVendor}=="04d8", MODE="666", GROUP="plugdev"

Antworten

Zurück zu „Mobiles Verteiltes Rechnen & ARM-Systeme“