Einstein GPU

Astronomie (Einstein, Universe@Home, Milkyway@home, ...)
Nachricht
Autor
Benutzeravatar
X1900AIW
TuX-omane
TuX-omane
Beiträge: 2802
Registriert: 05.01.2008 16:34

Re: Einstein GPU

#13 Ungelesener Beitrag von X1900AIW » 12.10.2013 18:03

Falls der Temperatursensor korrekt ist, dürfte deine CPU ebenfalls auf dieser Temperatur landen, zur Gegenprobe der Verlauf bei mir:
  • BOINC aktiv (alle CPU-Kerne) + Einstein aktiv (Nvidia und iGPU) > Temperaturniveau 67 Grad Celsius (stimmt mit CoreTemp wärmster Kern überein)
  • Einstein angehalten > GPU-Last/VRAM/Takt fällt weg, Temperatur bleibt, weil alle CPU-Kerne weiterrechnen
  • BOINC pausiert > Temperatur der GPU fällt sofort ab (mein Lüfter ist sehr langsam drehend eingestellt) > Mauszeiger auf 45 Grad Celsius
  • BOINC fortgesetzt > Temperatur steigt auf fast altes Niveau
  • Einstein fortgesetzt > GPU-Last und VRAM-Last wieder da
Hab die Phasen kurz gehalten, damit der Verlauf in das Feld passt.

Bild

Nochmal: verwendest du diesselbe OpenCL-Version ? Der Unterschied kann bedeutend sein.

Unbedingt prüfen ob deine CPU auf 100 Grad heiß läuft und ggf. boxed Lüfter anpassen. Aushalten wird das ein System, aber ratsam ist das für Crunchbetrieb keinesfalls.
Zusammenkommen ist ein Beginn, Zusammenbleiben ist ein Fortschritt, Zusammenarbeiten ist ein Erfolg.
Henry Ford

Tim
Vereinsmitglied
Vereinsmitglied
Beiträge: 901
Registriert: 05.04.2013 16:22
Wohnort: Hamburg

Re: Einstein GPU

#14 Ungelesener Beitrag von Tim » 12.10.2013 18:45

12.10.2013 18:38:55 | | OpenCL: Intel GPU 0: Intel(R) HD Graphics 4600 (driver version 9.18.10.3257, device version OpenCL 1.2, 1496MB, 1496MB available, 200 GFLOPS peak

Habe deine getätigten Schritte mal nachgemacht.

BOINC aktiv (alle CPU-Kerne) + Einstein aktiv (iGPU) > Temperaturniveau 100 Grad Celsius (CoreTemp laut Asus AI Suite 3 78°C bei durchschnittlichem CPU-Takt von 2,6Ghz)
Einstein angehalten > GPU-Last/VRAM/Takt fällt weg, Temperatur bleibt, weil alle CPU-Kerne weiterrechnen
BOINC pausiert > Temperatur der GPU fällt sofort ab > CPU auf 59°C bei höherem Takt von 3,5Ghz
BOINC fortgesetzt > Temperatur steigt auf altes Niveau
Einstein fortgesetzt > GPU-Last und VRAM-Last wieder da

Bild

Benutzeravatar
X1900AIW
TuX-omane
TuX-omane
Beiträge: 2802
Registriert: 05.01.2008 16:34

Re: Einstein GPU

#15 Ungelesener Beitrag von X1900AIW » 12.10.2013 18:57

Komisch, warum ist da noch GPU Last drauf ? Fällt auf geschätzt ca. 30 Prozent, nicht auf 0 wie bei mir. Hintergrundprogramm - Windows Aero oder dergleichen ?

Lastproblem solltest du klären. Weil du mit doppelter Last definitiv einen Performanceverlust unter BOINC einfährst, das könnte deine längeren Berechnungszeiten erklären.

Auf welche Temperatur sinkt denn deine CPU bei Idle, sagen wir nach 5 Minuten Leerlauf ? Bleibt das auf so hohem Niveau von über 60-70 Grad ? Dann hätte ich vermutet, dass der Kühler falsch sitzt. Ohne ausreichenden Kontakt baut sich dann ein Wärmestau auf, der halbwegs d.h. schlecht abgeführt wird.

Ist da noch die leistungsstarke AMD GPU im System ? Wohin führt diese die Wärme ab, nach innen und über die 2x Gehäuselüfter oder direkt hinten raus ?

Sorry, wieder viele Fragen, aber mir fehlt da noch der Durchblick, was da alles einwirkt.
Zusammenkommen ist ein Beginn, Zusammenbleiben ist ein Fortschritt, Zusammenarbeiten ist ein Erfolg.
Henry Ford

Tim
Vereinsmitglied
Vereinsmitglied
Beiträge: 901
Registriert: 05.04.2013 16:22
Wohnort: Hamburg

Re: Einstein GPU

#16 Ungelesener Beitrag von Tim » 12.10.2013 19:08

Die AMD Grafikkarte war nur vorrübergehend im System, zur Zeit ist sie nicht in diesem sondern läuft zusammen mit meinem AMD Fx8350 (AMD GPU läuft bei 90% Last auf 55°C und die AMD-CPU bei 45°C).

Ich habe Windows Aero aktiviert gehabt. Nach der Deaktivierung fällt die Temperatur der Intel-GPU im Leerlauf auf 70°C und die der Intel-CPU auf 55°C.

Tim
Vereinsmitglied
Vereinsmitglied
Beiträge: 901
Registriert: 05.04.2013 16:22
Wohnort: Hamburg

Re: Einstein GPU

#17 Ungelesener Beitrag von Tim » 13.10.2013 19:52

X1900AIW hat geschrieben: Auf welche Temperatur sinkt denn deine CPU bei Idle, sagen wir nach 5 Minuten Leerlauf ? Bleibt das auf so hohem Niveau von über 60-70 Grad ? Dann hätte ich vermutet, dass der Kühler falsch sitzt. Ohne ausreichenden Kontakt baut sich dann ein Wärmestau auf, der halbwegs d.h. schlecht abgeführt wird.
Mit der Vermutung hast du zu 100% richtig gelegen. Habe eben den Kühler mal runtergenommen und nochmal neu montiert. Anscheinend hatte ich die Klick-Befestigung nicht auf allen Seiten richtig einrasten lassen.
Jetzt Läuft die CPU bei 3,9GHz (Turbomodus) und 70°C und die GPU unter Volllast bei 91°C. Im Leerlauf hat die CPU ca. 50°C und die GPU 55°C.

Danke für eure Hilfe

Benutzeravatar
X1900AIW
TuX-omane
TuX-omane
Beiträge: 2802
Registriert: 05.01.2008 16:34

Re: Einstein GPU

#18 Ungelesener Beitrag von X1900AIW » 13.10.2013 22:54

Hast du neue Wärmeleitpaste verwendet oder das alte Pad weiterverwendet ? Letzteres kann funktionieren, ggf. nur beschränkt und das ganze Potential des boxed Kühlers noch nicht ausgeschöpft.

Hm, du lässt deinen 4770K im Turbomodus laufen, d.h. im Standardtakt plus Turboautomatik ?

Ich schätze du könntest ohne Abwärmesteigerung mit einer Optimierung (Senkung) der Spannungswerte alle Kerne auf 3,9 GHz laufen lassen, statt nur 1 oder 2 Kerne, siehe die Turbostufen bei Haswell (Computerbase-Test mit Tabelle). Beim Turbomodus wird i.d.R. ein "Zuviel" an Spannung durch die Board-Automatik angelegt, die so meist gar nicht nötig ist, inbesondere wenn dein Rechner die überwiegende Zeit unter Vollast läuft. Die Überspannung wird benötigt für die Taktwechsel, verzichtet man gänzlich auf Energiesparmodi könnte man (bei den meisten Boards) die Spannungen noch stärker absenken.

Das Thema führt hier wohl zu weit. Undervolting beim Haswell ist offenbar (den Testberichten zufolge, mir fehlt es an Eigenerfahrung bei Haswell) etwas eingeschränkter möglich. Wäre für dich evtl. ein Thema, gerade mit boxed Kühler. Zumal es nichts kostet, aber Zeit für Stabilitätstests braucht. Mein 3770K läuft aktuell noch auf 3,8 Ghz bei 0.996V (BOINC-Last), da ich LoadLineCalibration erhöht habe für mehr Stabilität beim iGPU-Rechnen, sonst reichen 0.972V, Turbo off, alle Kerne auf Multiplikator 38. Wird es noch kälter, kann ich wieder hochtakten.
Zusammenkommen ist ein Beginn, Zusammenbleiben ist ein Fortschritt, Zusammenarbeiten ist ein Erfolg.
Henry Ford

Tim
Vereinsmitglied
Vereinsmitglied
Beiträge: 901
Registriert: 05.04.2013 16:22
Wohnort: Hamburg

Re: Einstein GPU

#19 Ungelesener Beitrag von Tim » 14.10.2013 04:48

X1900AIW hat geschrieben:Hast du neue Wärmeleitpaste verwendet oder das alte Pad weiterverwendet ? Letzteres kann funktionieren, ggf. nur beschränkt und das ganze Potential des boxed Kühlers noch nicht ausgeschöpft.

Hm, du lässt deinen 4770K im Turbomodus laufen, d.h. im Standardtakt plus Turboautomatik ?
Habe neue Wärmeleitpaste verwendetet, nachdem ich Kühler und CPU gereinigt habe.
Ich habe den Takt jetzt vorerst auf 3,6Ghz gesetzt und die CPU-Temperatur ist um 10°C abgesunken. Werde mir den Artikel die Tage mal durchlesen.

Benutzeravatar
Dunuin
Vereinsmitglied
Vereinsmitglied
Beiträge: 1743
Registriert: 23.03.2011 12:59
Wohnort: Hamburg

Re: Einstein GPU

#20 Ungelesener Beitrag von Dunuin » 03.11.2013 15:55

Albert@Home hat jetzt auch BRP WUs für Intel GPUs sehe ich gerade.
Bild

Antworten

Zurück zu „Astronomie“