neues Projekt: ATLAS@CERN

LHC@home etc.
Nachricht
Autor
Benutzeravatar
Yeti
Block-Bunkerer
Block-Bunkerer
Beiträge: 1321
Registriert: 01.04.2008 21:15
Kontaktdaten:

Re: neues Projekt: ATLAS@CERN

#49 Ungelesener Beitrag von Yeti » 29.01.2015 13:30

Michael H.W. Weber hat geschrieben:Ich habe es gestern Abend wie angekündigt probiert und ja - sie laufen länger als 10 Minuten. Leider sind es alles "zombies", will heissen, die werden nie fertig. Habe sie heute früh nach gut 10 Std. Laufzeitverschwendung abgebrochen. :worry:
Wenn ich nur wüßte, was nun wieder das Problem ist. Es ist die neuste BOINC-Version (x64) drauf und VirtualBox 4.3.12 nebst Extension Pack - wie vom Projekt empfohlen.

Michael.
Linux oder Windows ?
Bild

Supporting BOINC, a great concept !

Benutzeravatar
laguna
Vereinsmitglied
Vereinsmitglied
Beiträge: 2789
Registriert: 08.10.2003 09:36
Wohnort: Ettingshausen

Re: neues Projekt: ATLAS@CERN

#50 Ungelesener Beitrag von laguna » 29.01.2015 13:55

Bei mir Win7
Bild Bild

Benutzeravatar
Yeti
Block-Bunkerer
Block-Bunkerer
Beiträge: 1321
Registriert: 01.04.2008 21:15
Kontaktdaten:

Re: neues Projekt: ATLAS@CERN

#51 Ungelesener Beitrag von Yeti » 29.01.2015 14:00

laguna hat geschrieben:Bei mir Win7
Ja, bei Dir läuft es aber, also unkritisch

Die Frage ist aber, was läuft bei Michael schief
Bild

Supporting BOINC, a great concept !

Benutzeravatar
Michael H.W. Weber
Vereinsvorstand
Vereinsvorstand
Beiträge: 20654
Registriert: 07.01.2002 01:00
Wohnort: Marpurk
Kontaktdaten:

Re: neues Projekt: ATLAS@CERN

#52 Ungelesener Beitrag von Michael H.W. Weber » 29.01.2015 14:20

@Yeti: Windows 7, 64-Bit, 8 GB RAM, i7 oder Phenom II 955BE. Der i7 läuft jetzt. Allerdigs muss man manuell die WUs zuweisen, da ATLAS@home nicht in der Lage ist, ein sauberes Speichermanagement hinzulegen. Will heissen, es laufen schon 2 vLHC@home WUs und ATLAS startet vier eigene dazu. Also "swapping" bis der Arzt kommt. :crying:

Michael.
Fördern, kooperieren und konstruieren statt fordern, konkurrieren und konsumieren.

http://signature.statseb.fr I: Kaputte Seite A
http://signature.statseb.fr II: Kaputte Seite B

Bild Bild Bild

Benutzeravatar
laguna
Vereinsmitglied
Vereinsmitglied
Beiträge: 2789
Registriert: 08.10.2003 09:36
Wohnort: Ettingshausen

Re: neues Projekt: ATLAS@CERN

#53 Ungelesener Beitrag von laguna » 29.01.2015 14:23

Ja, ATLAS schert sich einen SCH**** darum wie viel Speicher frei ist.
Und leider funktioniert das Warten auf Speicher bei ATLAS nicht immer.
Ich lasse manuell immer nur zwei gleichzeitig laufen. Die anderen WUs halte ich an.
Sonst schiessen die sich schon gegenseitig ins Nirvana...
Bild Bild

Benutzeravatar
Michael H.W. Weber
Vereinsvorstand
Vereinsvorstand
Beiträge: 20654
Registriert: 07.01.2002 01:00
Wohnort: Marpurk
Kontaktdaten:

Re: neues Projekt: ATLAS@CERN

#54 Ungelesener Beitrag von Michael H.W. Weber » 29.01.2015 14:51

ATLAS reserviert 2 GB pro WU. Wie es da auf die Idee kommen kann, vier WUs starten zu wollen, wenn schon zwei vLHC WUs (diese reservieren übrigens nur je 256 MB pro WU) laufen und zusätzlich noch das OS knapp 1 GB Speicher beanprucht, will sich mir nicht erschließen.

Auch ich steuere die ATLAS WUs daher manuell.

Eine Alternative ist (die muss ich bei Intel-Systemen noch im Detail probieren, lief aber auf meinem 955BE erfolgreich, bis die 10-Minuten-Schrott-WUs kamen), NUR ATLAS@home auf einer Kiste laufen zu lassen und dann die verfügbaren CPUs runter zu stellen, sodass nur 3 WUs in den Speicher geladen werden. Auf diese Weise läuft alles automatisch, man kann noch CollatzConjecture dazunehmen, da man einen Kern zur GPU-Steuerung frei hat und kann dann auch noch an der Kiste arbeiten.

Michael.
Fördern, kooperieren und konstruieren statt fordern, konkurrieren und konsumieren.

http://signature.statseb.fr I: Kaputte Seite A
http://signature.statseb.fr II: Kaputte Seite B

Bild Bild Bild

Benutzeravatar
Yeti
Block-Bunkerer
Block-Bunkerer
Beiträge: 1321
Registriert: 01.04.2008 21:15
Kontaktdaten:

Re: neues Projekt: ATLAS@CERN

#55 Ungelesener Beitrag von Yeti » 29.01.2015 14:59

Euer Problem könnt ihr einfacher mit einer app_config.xml lösen.

Code: Alles auswählen

<app_config>
 <app>
 <name>ATLAS</name>
 <max_concurrent>4</max_concurrent>
 </app>
 </app_config>
Die 4 durch Eure gewünschte Anzahl ersetzen, die Datei im Atlas-Projekt-Verzeichnis ablegen und im Client einmal "read config files" aufrufen oder den Client neu starten.

-----------------------------

Investiert nicht zu viel Zeit in die Problemsuche, es scheint, es gibt ein neues Problem, zumindest bei mir: http://atlasathome.cern.ch/forum_thread.php?id=214
Bild

Supporting BOINC, a great concept !

Benutzeravatar
laguna
Vereinsmitglied
Vereinsmitglied
Beiträge: 2789
Registriert: 08.10.2003 09:36
Wohnort: Ettingshausen

Re: neues Projekt: ATLAS@CERN

#56 Ungelesener Beitrag von laguna » 29.01.2015 15:35

Das probier ich mal aus...
Bild Bild

Benutzeravatar
laguna
Vereinsmitglied
Vereinsmitglied
Beiträge: 2789
Registriert: 08.10.2003 09:36
Wohnort: Ettingshausen

Re: neues Projekt: ATLAS@CERN

#57 Ungelesener Beitrag von laguna » 29.01.2015 15:53

Bekomme ich die meldung:
29.01.2015 15:52:39 | | Re-reading cc_config.xml
29.01.2015 15:52:39 | | cc_config.xml not found - using defaults
29.01.2015 15:52:39 | | log flags: file_xfer, sched_ops, task
Bild Bild

Benutzeravatar
Michael H.W. Weber
Vereinsvorstand
Vereinsvorstand
Beiträge: 20654
Registriert: 07.01.2002 01:00
Wohnort: Marpurk
Kontaktdaten:

Re: neues Projekt: ATLAS@CERN

#58 Ungelesener Beitrag von Michael H.W. Weber » 29.01.2015 16:16

Yeti hat geschrieben:Euer Problem könnt ihr einfacher mit einer app_config.xml lösen.

Code: Alles auswählen

<app_config>
 <app>
 <name>ATLAS</name>
 <max_concurrent>4</max_concurrent>
 </app>
 </app_config>
Die 4 durch Eure gewünschte Anzahl ersetzen, die Datei im Atlas-Projekt-Verzeichnis ablegen und im Client einmal "read config files" aufrufen oder den Client neu starten.

-----------------------------

Investiert nicht zu viel Zeit in die Problemsuche, es scheint, es gibt ein neues Problem, zumindest bei mir: http://atlasathome.cern.ch/forum_thread.php?id=214
Was muss es denn für ein Dateiformat sein? Einfacher Text? Zeilenumbruch gemäß Win oder Lin?

Michael.
Fördern, kooperieren und konstruieren statt fordern, konkurrieren und konsumieren.

http://signature.statseb.fr I: Kaputte Seite A
http://signature.statseb.fr II: Kaputte Seite B

Bild Bild Bild

Benutzeravatar
laguna
Vereinsmitglied
Vereinsmitglied
Beiträge: 2789
Registriert: 08.10.2003 09:36
Wohnort: Ettingshausen

Re: neues Projekt: ATLAS@CERN

#59 Ungelesener Beitrag von laguna » 29.01.2015 16:21

Fehler gefunden.
Datei hieß app_config.xml.txt
:roll:

Jetzt gehts

Danke
Martin
Bild Bild

Benutzeravatar
Michael H.W. Weber
Vereinsvorstand
Vereinsvorstand
Beiträge: 20654
Registriert: 07.01.2002 01:00
Wohnort: Marpurk
Kontaktdaten:

Re: neues Projekt: ATLAS@CERN

#60 Ungelesener Beitrag von Michael H.W. Weber » 06.02.2015 10:47

ATLAS muckt wieder. Ich habe das Abholen neuer WUs heute früh eingestellt, bis die massiven, systemunabhängigen Fehler seitens der Projektleiter behoben sind. Die Ursache ist unklar: Ich habe wieder Validierungsfehler bis zum Abwinken auf zwei völlig verschiedenen Maschinen, die ansonsten absolut fehlerfrei mit jedem getesteten BOINC-Projekt laufen (inkl. dem parallel laufenden vLHC@home). Manche WUs sind wieder nur 10 Min. am Start - hatten wir schon mal.

Hoffentlich ist der echte ATLAS-Detektor besser betreut.

Die Details muss ich noch genauer auswerten und dann am Besten direkt in deren Forum posten.
Unterm Strich ist die Fehlerrate einfach inaktzeptabel, weil es einem "Strom-aus-dem-Fenster-schleudern" gleich kommt.
Das CERN hat davon sicherlich genug, ich aber muss ihn selbst zahlen.

Michael.
Fördern, kooperieren und konstruieren statt fordern, konkurrieren und konsumieren.

http://signature.statseb.fr I: Kaputte Seite A
http://signature.statseb.fr II: Kaputte Seite B

Bild Bild Bild

Antworten

Zurück zu „Atom-/Elementarphysik“