ATLAS und Windows 10

LHC@home etc.
Nachricht
Autor
paddy
Fingerzähler
Fingerzähler
Beiträge: 1
Registriert: 08.08.2015 18:05

ATLAS und Windows 10

#1 Ungelesener Beitrag von paddy » 08.08.2015 18:50

Ein Hallo an all,
ich lese schon lange hier bei euch im Forum und habe schon manch einen Tipp bekommen.
Jetzt hätte ich mal eine Frage.
Ich rechne hauptsächlich Projekte für Medikamente, mit einer Ausnahme, ATLAS. Hier setzte ich eine CPU ein und lasse es so vor sich hin rechnen.
Jetzt habe ich auf Windows 10 umgestellt und seitdem hat ATLAS ein Problem, mit Windows 7 lief es ohne ein Problem.

Die WUs brechen seit dem Update ab mit der Meldung "Zurückgestellt: VM Hypervisor failed to enter an online state in a timely fashion"
Hätte jemand ein Tipp woran das liegen könnte? An den Resource kann es eigentlich nicht liegen, ich begrenze mittels app_config die Job Anzahl auf 1
Viele Grüße
Patrick

numbacruncher
XBOX360-Installer
XBOX360-Installer
Beiträge: 77
Registriert: 24.06.2012 09:07

Re: ATLAS und Windows 10

#2 Ungelesener Beitrag von numbacruncher » 07.10.2015 15:23

Das selbe Problem habe ich hier auch. Seltsamerweise laufen dann die WU's doch irgendwann los und rechnen fertig. Ob es an Windows 10 liegt kann ich nicht mit Sicherheit sagen. Ich habe Atlas länger nicht mehr laufen gehabt.

respawner
Vereinsmitglied
Vereinsmitglied
Beiträge: 554
Registriert: 10.12.2007 19:42

Re: ATLAS und Windows 10

#3 Ungelesener Beitrag von respawner » 07.10.2015 18:08

ich hatte mehrere ATLAS WUs ohne Probleme mit Windows 10 laufen lassen sogar mit Virtual Box 5.0
BildBild

respawner
Vereinsmitglied
Vereinsmitglied
Beiträge: 554
Registriert: 10.12.2007 19:42

Re: ATLAS und Windows 10

#4 Ungelesener Beitrag von respawner » 10.10.2015 09:25

habe gerade mal 8 WUs geladen und lasse sie parallel laufen, zwei Minuten war die CPU-Last bei 0 jetzt ist sie auf 100%, dann wieder runter, also schwankt extrem, mal sehen ob die WUs ohne Probleme durchgehen wie vor einer Woche. Wobei ich glaube die kommen nicht so ganz mit HT zurecht, da vier VBox-Prozesse über 15% haben und die anderen 4 so zwischen 0 und 5% schwanken. Naja, in 1,5 Stunden weiß ich mehr. Aber es könnte auch daran liegen, dass mein Internet zu langsam ist, da die vollen 32 Mbit benutzt werden für ATLAS, ist wohl doch nicht so gut 8 WUs gleichzeitig laufen zu lassen (zumindest geht die CPU-Last runter wenn die Internetleitung voll belegt ist und wieder hoch wenn die Inetlast runter geht).
BildBild

numbacruncher
XBOX360-Installer
XBOX360-Installer
Beiträge: 77
Registriert: 24.06.2012 09:07

Re: ATLAS und Windows 10

#5 Ungelesener Beitrag von numbacruncher » 10.10.2015 10:38

So, Atlas@home scheint jetzt hier zu laufen. Die letzten 3 WU's liefen der reihe nach durch ohne Probleme. Vorher hatte ich auch immer "VM Hypervisor failed to enter an online state in a timely fashion" und es hat 3-4 Tage gedauert, bis die Wu's wieder angelaufen bzw. durchgekommen sind.
Ursache für den Fehler hier war eine veraltete Virtual-Box-Installation 4.3.12. Ich habe BOINC beendet, die aktuelle Version 5.0.6 installiert, BOINC neu gestartet und seitdem keine Probleme mehr. :)

respawner
Vereinsmitglied
Vereinsmitglied
Beiträge: 554
Registriert: 10.12.2007 19:42

Re: ATLAS und Windows 10

#6 Ungelesener Beitrag von respawner » 10.10.2015 11:36

bei mir sind die 8 WUs auch gut durchgelaufen (da werden die 32 GB endlich ausgenutzt, auch wenn es nur 21 GB RAM waren mit den pausierten WCGs und Firefox/Thunderbird, aber das System wird dadurch spürbar langsamer auch wenn fast nichts ausgelagert wird, aber wahrscheinlich ist die Leitung RAM <-> CPU dicht gewesen). Aber ich hatte schon vorher die aktuelle Virtual-Box-Version.

Edit:
ich sehe gerade eine WU ist invalid:

Name D7eLDmfz04mnDDn7oo6G73TpABFKDmABFKDmiZFKDmABFKDmEjWNrn_0
Arbeitspaket 1841815
Erstellt 10 Oct 2015, 4:31:29 UTC
Gesendet 10 Oct 2015, 8:13:30 UTC
Ablaufdatum 24 Oct 2015, 8:13:30 UTC
Empfangen 10 Oct 2015, 9:33:43 UTC
Serverstatus Abgeschlossen
Resultat Bestätigungsfehler
Clientstatus Fertig
Endstatus 0 (0x0)
Computer ID 27883
Laufzeit 1 Stunden 16 min. 42 sek.
CPU Zeit 1 Stunden 7 min. 41 sek.
Prüfungsstatus Ungültig
Punkte 0.00
Anwendungsversion ATLAS Simulation v1.38 (vbox_64)
Peak working set size 76.83 MB
Peak swap size 86.94 MB
Peak disk usage 1,244.62 MB

Code: Alles auswählen

<core_client_version>7.6.9</core_client_version>
<![CDATA[
<stderr_txt>
2015-10-10 10:16:55 (5992): vboxwrapper (7.7.26169): starting
2015-10-10 10:16:55 (5992): Feature: Checkpoint interval offset (534 seconds)
2015-10-10 10:16:55 (5992): Detected: VirtualBox COM Interface (Version: 5.0.4)
2015-10-10 10:16:55 (5992): Detected: Minimum checkpoint interval (900.000000 seconds)
2015-10-10 10:16:55 (5992): Successfully copied 'init_data.xml' to the shared directory.
2015-10-10 10:16:55 (5992): Create VM. (boinc_f70458fee44df50d, slot#17)
2015-10-10 10:16:56 (5992): Setting Memory Size for VM. (2048MB)
2015-10-10 10:16:56 (5992): Setting CPU Count for VM. (1)
2015-10-10 10:16:56 (5992): Setting Chipset Options for VM.
2015-10-10 10:16:56 (5992): Setting Boot Options for VM.
2015-10-10 10:16:56 (5992): Enabling VM Network Access.
2015-10-10 10:16:56 (5992): Setting Network Configuration for NAT.
2015-10-10 10:16:56 (5992): Disabling USB Support for VM.
2015-10-10 10:16:56 (5992): Disabling COM Port Support for VM.
2015-10-10 10:16:56 (5992): Disabling LPT Port Support for VM.
2015-10-10 10:16:56 (5992): Disabling Audio Support for VM.
2015-10-10 10:16:56 (5992): Disabling Clipboard Support for VM.
2015-10-10 10:16:56 (5992): Disabling Drag and Drop Support for VM.
2015-10-10 10:16:56 (5992): Adding storage controller(s) to VM.
2015-10-10 10:16:56 (5992): Adding virtual disk drive to VM. (vm_image.vdi)
2015-10-10 10:16:56 (5992): Adding VirtualBox Guest Additions to VM.
2015-10-10 10:16:56 (5992): Adding network bandwidth throttle group to VM. (Defaulting to 1024GB)
2015-10-10 10:16:56 (5992): forwarding host port 60720 to guest port 80
2015-10-10 10:16:56 (5992): Enabling remote desktop for VM.
2015-10-10 10:16:56 (5992): Required extension pack not installed, remote desktop not enabled.
2015-10-10 10:16:56 (5992): Enabling shared directory for VM.
2015-10-10 10:16:56 (5992): Starting VM. (boinc_f70458fee44df50d, slot#17)
2015-10-10 10:16:59 (5992): Guest Log: BIOS: VirtualBox 5.0.4
2015-10-10 10:16:59 (5992): Successfully started VM. (PID = '5380')
2015-10-10 10:16:59 (5992): Reporting VM Process ID to BOINC.
2015-10-10 10:16:59 (5992): Guest Log: BIOS: ata0-0: PCHS=16383/16/63 LCHS=1024/255/63
2015-10-10 10:16:59 (5992): VM state change detected. (old = 'poweroff', new = 'running')
2015-10-10 10:16:59 (5992): Detected: Web Application Enabled (http://localhost:60720)
2015-10-10 10:16:59 (5992): Preference change detected
2015-10-10 10:16:59 (5992): Setting CPU throttle for VM. (100%)
2015-10-10 10:16:59 (5992): Setting checkpoint interval to 900 seconds. (Higher value of (Preference: 180 seconds) or (Vbox_job.xml: 900 seconds))
2015-10-10 10:17:02 (5992): Guest Log: BIOS: Boot : bseqnr=1, bootseq=0032
2015-10-10 10:17:02 (5992): Guest Log: BIOS: Booting from Hard Disk...
2015-10-10 10:17:04 (5992): Guest Log: BIOS: KBD: unsupported int 16h function 03
2015-10-10 10:17:04 (5992): Guest Log: BIOS: AX=0305 BX=0000 CX=0000 DX=0000 
2015-10-10 10:17:16 (5992): Guest Log: vboxguest: major 0, IRQ 20, I/O port d020, MMIO at 00000000f0400000 (size 0x400000)
2015-10-10 10:17:22 (5992): Guest Log: VBoxGuest: VBoxGuestCommonGuestCapsAcquire: pSession(0xffff88007521f610), OR(0x0), NOT(0xffffffff), flags(0x0)
2015-10-10 10:17:22 (5992): Guest Log: VBoxGuest: VBoxGuestCommonGuestCapsAcquire: pSession(0xffff88007521fa10), OR(0x0), NOT(0xffffffff), flags(0x0)
2015-10-10 10:17:22 (5992): Guest Log: VBoxGuest: VBoxGuestCommonGuestCapsAcquire: pSession(0xffff88007521fa10), OR(0x0), NOT(0xffffffff), flags(0x0)
2015-10-10 10:17:22 (5992): Guest Log: VBoxGuest: VBoxGuestCommonGuestCapsAcquire: pSession(0xffff88007521fa10), OR(0x0), NOT(0xffffffff), flags(0x0)
2015-10-10 11:33:24 (5992): VM Completion File Detected.
2015-10-10 11:33:24 (5992): Powering off VM.
2015-10-10 11:33:24 (5992): Successfully stopped VM.
2015-10-10 11:33:29 (5992): Deregistering VM. (boinc_f70458fee44df50d, slot#17)
2015-10-10 11:33:29 (5992): Removing virtual disk drive(s) from VM.
2015-10-10 11:33:29 (5992): Removing network bandwidth throttle group from VM.
2015-10-10 11:33:29 (5992): Removing storage controller(s) from VM.
2015-10-10 11:33:29 (5992): Removing VM from VirtualBox.
11:33:34 (5992): called boinc_finish(0)

</stderr_txt>
]]>
Diese WU war auch gut 20 Minuten vor den anderen sieben fertig auch wenn die stderr_txt nicht anders aussieht als die gültigen WUs
BildBild

numbacruncher
XBOX360-Installer
XBOX360-Installer
Beiträge: 77
Registriert: 24.06.2012 09:07

Re: ATLAS und Windows 10

#7 Ungelesener Beitrag von numbacruncher » 11.10.2015 09:37

Bei mir läuft immer nur eine Atlas WU, da der Rechner nur 4 GB RAM hat. Von den letzten 7 WU's hatte ich auch eine mit Bestätigungsfehler. Ob da jetzt aber ein Bit im RAM oder auf der SSD gekippt ist, ein Rechenfehler vorliegt oder die WU faul ist, ist unmöglich zu sagen. Durchgelaufen war die defekte WU ganz normal.

Benutzeravatar
Michael H.W. Weber
Vereinsvorstand
Vereinsvorstand
Beiträge: 20654
Registriert: 07.01.2002 01:00
Wohnort: Marpurk
Kontaktdaten:

Re: ATLAS und Windows 10

#8 Ungelesener Beitrag von Michael H.W. Weber » 11.10.2015 11:10

numbacruncher hat geschrieben:Bei mir läuft immer nur eine Atlas WU, da der Rechner nur 4 GB RAM hat. Von den letzten 7 WU's hatte ich auch eine mit Bestätigungsfehler. Ob da jetzt aber ein Bit im RAM oder auf der SSD gekippt ist, ein Rechenfehler vorliegt oder die WU faul ist, ist unmöglich zu sagen. Durchgelaufen war die defekte WU ganz normal.
Im ATLAS@home Forum sind von mir zum Sammeln solcher Fehler diverse Themen eröffnet worden. Vielleicht magst Du da dieses Problem (ist dort eine eigene Kategorie, da ich dasselbe beobachtet hatte) eintragen.

Michael.
Fördern, kooperieren und konstruieren statt fordern, konkurrieren und konsumieren.

http://signature.statseb.fr I: Kaputte Seite A
http://signature.statseb.fr II: Kaputte Seite B

Bild Bild Bild

numbacruncher
XBOX360-Installer
XBOX360-Installer
Beiträge: 77
Registriert: 24.06.2012 09:07

Re: ATLAS und Windows 10

#9 Ungelesener Beitrag von numbacruncher » 11.10.2015 15:37

Habe mich dort eingetragen, evtl. hilft es ja.

Antworten

Zurück zu „Atom-/Elementarphysik“